Install Security Patch SUPEE-6482

Availability: Temporary Unavailable

from
$120.00

Be the first to review this product

Quick Overview

To further secure your store from potential risks, Magento has released on August 4th a new security patch (SUPEE-6482) that addresses 2 issues which affect all versions of Magento Community Edition and 4 issues which affect all versions of Magento Enterprise Edition.

Install Security Patch SUPEE-6482

The patch addresses a range of issues, including scenarios when the exploit requires the attacker to first log in with API credentials.Depending on the PHP version and/or configuration settings, code can then be loaded from a remote location.

Security Patch (SUPEE-6482) addresses 2 issues which affect all versions of Magento Community Edition and 4 issues which affect all versions of Magento Enterprise Edition.

It is important that you immediately deploy the patch in order to protect your store.


Here is the detailed list of all vulnerabilities that your Magento Community store is exposed to :

  • Autoloaded File Inclusion in Magento SOAP API;
  • SSRF Vulnerability in WSDL File;

Here is the detailed list of all vulnerabilities that your Magento Enterprise store is exposed to :

  • Autoloaded File Inclusion in Magento SOAP API;
  • SSRF Vulnerability in WSDL File;
  • Cross-site Scripting Using Unvalidated Headers
  • XSS in Gift Registry Search

Purchase our “Install Security Patch SUPEE-6482” service and we’ll provide the necessary support! We’ll contact you as soon as we receive the confirmation of your purchase to begin the installation of the security patches.

Ratings and Review

How do you rate this product? *

  1 star 2 stars 3 stars 4 stars 5 stars
The product is well documented
Easy to install

Questions about Install Security Patch SUPEE-6482

This product has no questions yet.